提供: Japanese Scratch-Wiki

(必要スペック:)
1行目: 1行目:
'''''Editing...'''''
+
  Scratch1.4とは2.0よりも前のバージョンでありほとんどの変換用ソフトウェアに対応しています。<br>
 
+
[wiki.scratch.mit.edu/wiki/Porting_Scratch_Projects Porting Scratch Projects] (翻訳予定)
 
 
  Scratch1.4とは2.0よりも前のバージョンでありほとんどの変換用ソフトウェアに対応している。<br>
 
 
ダウンロード:https://scratch.mit.edu/scratch_1.4/ <br>
 
ダウンロード:https://scratch.mit.edu/scratch_1.4/ <br>
  

2015年7月16日 (木) 10:20時点における版

Scratch1.4とは2.0よりも前のバージョンでありほとんどの変換用ソフトウェアに対応しています。

[wiki.scratch.mit.edu/wiki/Porting_Scratch_Projects Porting Scratch Projects] (翻訳予定) ダウンロード:https://scratch.mit.edu/scratch_1.4/

必要スペック:

ディスプレイ: 800 x 480 又はそれ以上(16ビットカラー 又はそれ以上)
必要OS: Windows 2000 以上,/Mac OS X 10.4 又はそれ以上/ Ubuntu Linux 9.04 又はそれ以上(これ以外のバージョンのLinuxのOSはインストールページでご覧ください)
容量:120MGの空き容量が必要です
CPUとメモリ:ほとんどのPCでサポートされていますが古いパソコンだと処理に負担がかかります。
音/ビデオ: スピーカー、又はヘッドフォン、そして録音するにはマイク又はマイクロフォンが必要。(ほとんどボートパソコンはマイクとスピーカーが内蔵しています)/
Scratch 1.4はUSBカメラに対応しています。(Webカメラにも対応)