提供: Japanese Scratch-Wiki

(ページの作成:「 Scratch1.4とは2.0よりも前のバージョンでありほとんどの変換用ソフトウェアに対応している。 '''''Editing...'''''」)
 
1行目: 1行目:
  Scratch1.4とは2.0よりも前のバージョンでありほとんどの変換用ソフトウェアに対応している。
+
  Scratch1.4とは2.0よりも前のバージョンでありほとんどの変換用ソフトウェアに対応している。,br>
 +
ダウンロード:https://scratch.mit.edu/scratch_1.4/ <br>
  
 +
== 必要スペック: ==
 +
Display: 800 x 480 or larger, thousands or millions of colors (16-bit color or greater)
 +
Operating System: Windows 2000 or later, Mac OS X 10.4 or later, Ubuntu Linux 9.04 or later (For other versions of Linux, see the Linux Installer page)
 +
Disk: at least 120 megabytes of free space to install Scratch.
 +
CPU and memory: Most computers have enough memory to run Scratch 1.4, but very old computers may run Scratch slowly.
 +
Sound / Video: Sound playback requires speakers (or headphones), and recording requires a microphone. Many laptops have speakers and microphones built in. Scratch 1.4 can use a USB or built-in camera (optional).
 
'''''Editing...'''''
 
'''''Editing...'''''

2015年7月15日 (水) 09:04時点における版

Scratch1.4とは2.0よりも前のバージョンでありほとんどの変換用ソフトウェアに対応している。,br>

ダウンロード:https://scratch.mit.edu/scratch_1.4/

必要スペック:

Display: 800 x 480 or larger, thousands or millions of colors (16-bit color or greater) Operating System: Windows 2000 or later, Mac OS X 10.4 or later, Ubuntu Linux 9.04 or later (For other versions of Linux, see the Linux Installer page) Disk: at least 120 megabytes of free space to install Scratch. CPU and memory: Most computers have enough memory to run Scratch 1.4, but very old computers may run Scratch slowly. Sound / Video: Sound playback requires speakers (or headphones), and recording requires a microphone. Many laptops have speakers and microphones built in. Scratch 1.4 can use a USB or built-in camera (optional). Editing...

Cookieは私達のサービスを提供するのに役立ちます。このサービスを使用することにより、お客様はCookieの使用に同意するものとします。